Back to overview
Degraded

Controller is down

Dec 1, 2025 at 2:10pm UTC
Affected services
Controller

Resolved
Dec 1, 2025 at 2:34pm UTC

Controller recovered.

Created
Dec 1, 2025 at 2:10pm UTC

Controller is degraded.